Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Unable to configure Email Setup.

Hi All,

We are facing problem in configuring imap and smtp for the emails.We successfully added two emails till now, but we are unable to add any further.
We are using the same parameters for configuration, which worked well during the two successfull email config's.We are getting the below mentioned errors during the setup. Please find the details below.

Fetching Email via IMAP or POP     
[CLOSED] IMAP connection broken (server response)

Sending Email via SMTP     
authentication failure [SMTP: Invalid response code received from server (code: 535, response: 5.7.0 (#MBR1212) Incorrect username or password.)]

For both the above errors, i am sure that i have used proper parameters during the configuration.The Same user name and password are working well when i tried to login through the webmail, but they are not working Osticket setup.I have successfully configured two email ID's, but now facing the error continuously.I am struggling to solve this from last 1 week, but none of the suggestions helped me. Could some one please help me on this. Really appreciate your help on this. And also, we are unable to enable the APCu extension for PHP, Is there any relation between email errors and this PHP extension. Below are my OS ticket Version details.

osTicket Version -- v1.10 (901e5ea) ,Web Server Software--Apache/2.4.25 (Win32) OpenSSL/1.0.2j PHP/7.0.18, MySQL Version 10.1.22
PHP Version--7.0.18

I tried with PHP 5.6.30 also, but still i am facing the same problem. Please help us in resloving the issue, please let us know if i miss any configuration files. I did not installed any API keys.


  • what email services you using?

    You should mention all your settings here.
  • Hi allwynmascar,

    Thank you so much for your prompt reply.
    I Am using Yahoo mail. Please find my configuration settings below.

    Fetching Email via IMAP or POP :

    Hostname  :    
    Port Number : 993
    Mail Box Protocol : IMAP+SSL   
    Fetch Frequency : 5 minutes    
    Emails Per Fetch : 10 

    Sending Email via SMTP  
    Hostname :
    Port Number : 25 Authentication Required Yes  Header Spoofing : Allow for this Email Address (Enabled).
    I Have attached the screenshot also for your reference. Please let me know if you need any further details.

    Thank you.
  • edited June 2017
    One more point is "With the same above Email parameters i configured two emails sucessfully"

    Thank you.
  • Try this; you are using 993, which is SSL port. 
    Hostname: ssl://
  • Hi,

    Thanks for your prompt reply.
    We have used the above mentioned hostname, still we are getting invalid SSL certificate error.
    Plase find the below error.

    Fetching Email via IMAP or POP     
    Can't open mailbox {ssl://}INBOX: invalid remote specification.

    Could you please help us what need to be done.

    Thank You.
  • Hi All,

    Could you please help us on resolving the above issue.

    Thank You.
  • Hi Synt4xError,

    Could you please help me on this.
  • I've never setup osTicket with Yahoo (and given the severity of their security record sucking in recent years I do not think that I would ever even consider them).  So I do not think that I will be much help, but if it is similar to Google then you need to give your user account permission to talk to the server.  Then you need to get the proper settings for your account to use on your webserver to send/receive email from Yahoo.  Then you would make sure that your webserver doesn't have any firewall software that is blocking the connections.  And you would put the information given to you by Yahoo into the setup.

    I'm not sure that anyone else here would be able to give you any more advice than that.  

    Lastly I would highly recommend PHP 5.6. for use with osTicket at this time.
  • Resolved the issue, after changing the security settings in my own Mail ID .i.e. i have enabled "access less secure Apps" in the Yahoo Account settings and thus resolved the issue.

    Thanks for your help on this.
  • Please close the discussion as resolved.
Sign In or Register to comment.