Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Department Transfer Button Not Working

I built a brand new deployment of osTicket. I attached a screenshoot showing my issue. The department transfer button is blank and doesn't work. When I manually pull the URL from the insect tool in Google Chrome and try it that way it still doesn't let me transfer the ticket. I just deployed this server and I am still running default settings. I am just at a loss trying to figure out why this button is broken for me. I did test with PHP version 5.6.33 and that made no difference.

Does anyone have any suggestions?

osTicket Version: v1.10.1 (9ae093d)
Web Server Software: Microsoft-IIS/10.0
MySQL Version: 5.7.21
PHP Version: 7.2.3


  • "PHP Version: 7.2.3"

    osTicket does not support versions of PHP highter than 7.0.x at this time.
  • I changed over to PHP 7.0.28 but the transfer button is still blank and doesn't work.

    This is a fresh install running default settings. I am not sure why this button is giving me such a hard time.
  • I tried testing it with PHP 5.6.33 as well. I still have the same issue.
  • You restarted the webserver service after changing the version of PHP?

    I've never heard of anyone else ever having the issue that you are reporting.
  • I did restart the web server using the quick button in the IIS console when I took the screenshots earlier.

    So After reading your suggestion I used the services.msc console to restart the service. Plus I rebooted the server for good measure. I am still having the issue.

    If you never heard of anyone else having this issue then maybe I should jump ship from Microsoft IIS 10 (Windows Server 2016). I will rebuild the VM with Microsoft IIS 8.5 (Windows Server 2012 R2) and try again.
  • I run IIS 8.5 (Server 2012 R2) and PHP 7.0 currently.
  • edited March 7
    I also ran into this trouble.
    Firefox 58.0.2 for Ubuntu.

    But everything work under Chromium.
  • edited March 7
    Thank you for your time. I found the root cause of the issue.

    After troubleshooting the issue with a peer. We tracked the issue back to internal ad blocker security program that our security team updated a few weeks ago. After I got an exclusion for our URL added the transfer button started working for everyone again.

    I am not sure why this one button was the one affected by the ad blocker but I guess the world is just a funny place like that.
  • @caboose010101 I'm glad to hear that you got this figured out.  What program do you use for an 'internal ad blocker security program"?
  • The corporate firewall is a Fortigate but I am not sure of the rules they have configured.
  • Thanks I've heard of those devices.  I hadn't had a chance to play with one yet though. We're still using Sonic Wall.
Sign In or Register to comment.