Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] SMTP Setting osTicket (v1.10.1) Wordpress

How to configure osTicket SMTP Email Settings ? I have a synology server with wordpess package (4.7.5-0143) with osTicket wordpress plugin (1.10.1-0119) . I try with Key4ce osTicket Bridge | Integrate osTicket (v1.9.3 - 1.10) into wordpress. including user integration and scp
Versie: 1.4.0 | By Key4ce and osTicket WP Bridge | Integrate osTicket (v1.7+) or (v1.8.1) into wordpress with our easy to use plugin bridge.
Versie: 1.9.2 | By Michael Bath.

When i fill in emailsetting Online and Enabled
What to fill at SMTP Host, SMTP Poort and SMTP Secure to be able to login with gmail account?

i try ssl://smtp.gmail.com,poort 465, SSL and smtp.gmail.com, poort 587, TLS

I try also to turn off Allow apps with lower security: OFF in my google account. This does not help.

Email settings on my synology server is working.

Thanks

Comments

  • I do not know what the Key4ce osTicket Bridge plugin does, but I wouldn't think that this would have anything to do with your problem.

    Have you read the Setting up email documentation?


  • Hi,

    I use Key4ce osTicket Bridge to get responsive osTicket Website on mobile. I connect to osTicket database and i can use a shortcode on a spicific page on my website (to create tickets, check ticket, reply on tickets)

    When does responsive osTicket Website on mobile release?

    I contact them and send them some screenshot. If you can still help me, should be nice
  • Do you have another mail server that you can use for testing?  Does the synbolgy have any firewall software that would prevent connections to google?  

    HAve you enabled IMAP in your google account?
    Someone else said that these settings worked for them:
    These settings work for me:
    imap.gmail.com with port 993, IMAP+SSL
    ssl://smtp.gmail.com, port 465, Auth required
  • Synology NASs do come with a pretty robust firewall. I have no idea if it is necessary, but I would definitely try opening the correct ports for Gmail connections.

    Disk Station > Control Panel > Security > Firewall > Profile > Edit Rules 
  • edited July 13
    Hi ntozier, stevland,

    Thank you for your reply. I verify access for user to database and try different SMTP settings.

    What are the settings for Office 365? I use smtp username and password of office 365

    SMTP Host, SMTP Poort, SMTP Secure for office 365.

    I have also WP Mail SMTP plugin enabled on my wordpress with office 365 and notification smtp from synology with gmail account. My osticket uses office 365 and works: "https://servicedesk.alta-ict.nl"

    Thanks
  • I'm really confused by your last message, @Altaech.

    Did you figure out how to get your Gmail account working in osTicket?

    Now you are talking about Office 365... are you trying to get an Office 365 email address working with osTicket as well? Or is it already working?
  • I read it as they were now all set. so your not the only one confused by the reply... :)
  • Hi,

    I were using gmail before, but now i use my own domain to mail from osTicket "servicedesk@alta-ict.nl"

    Hence, i'm trying to set an Office 365 email address working with osTicket. This email is already configured in osTicket and i can send and receive (purge that does not work now) email via osTicket.
  • purge?
  • edited July 16
    hi guys,

    i do not need to plugin anymore. for the responsive problem i installed a new theme. by the way the developer of the bridge plugin (By Key4ce and osTicket WP Bridge ) does not update / support the plugin anymore.

    now i have a responsive osTicket website for all devices, problem solved

    osTicket wordpress plugin (1.10.1-0119) smtp setting office 365 are working fine.


  • Great sounds like you got everything resolved.  I'll close the thread.
This discussion has been closed.