Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Mail Fetch Failure Alert

I am receiving 'HelpDesk Alerts' every 15 minutes (which is flooding my inbox).  No settings have been altered within osTicket system (version 1.9.2) nor our email server.  Can anyone assist with this issue?

Comments

  • Welcome to OST, Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance. The more information you give us the better we will be able to assist you. Thank you. 
  • And identifying which "alert" might be helpful.
  • As requested, here is more information about my osTicket environment:

    no PHP errors (PHP version is 5.6.30)
    OS:  Apache
    client OS:  Windows 10
    no URL/location
    screen shots (email content provided below)
    email:  SMTP

    Also, I've attached screen shots of the email settings within osTicket.

    The email (which I'm receiving every 15 minutes) subject is 'mail fetch failure alert'.  I've never received this type of message before and no settings or changes have occured on the osTickety system.  

    The email address is our help desk email (helpdesk alerts:  helpdesk@mg-rc.org.
    The email content is the same: 

    [This sender failed our fraud detection checks and may
    not be who they appear to be. Learn about spoofing at http://aka.ms/LearnAboutSpoofing]

     

    osTicket is having trouble fetching emails from the
    following mail account:

     

    User: helpdesk@middlegeorgiarc.org

    Host: achieva.websitewelcome.com

    Error: Can't connect to achieva.websitewelcome.com,993:
    Connection refused

     

     128 consecutive
    errors. Maximum of 5 allowed

     

     This could be
    connection issues related to the mail server. Next delayed login attempt in
    approx. 10 minutes

     

    http://helpdesk.middlegeorgiarc.org

    image
    Screen shots-settings.pdf
    253K
    Screen shots-settings.pdf
    253K
    Picture2.png
    1278 x 863 - 265K
    Picture2.png
    1278 x 863 - 265K
    Picture3.png
    1133 x 646 - 260K
  • Your system is trying to collect email from an email account, and it is failing.
    It is sending you the notice so that you can take steps to change/update your email settings in osticket so that it does not fail.

    "Error: Can't connect to achieva.websitewelcome.com,993:
    Connection refused"

    The connection is being refused by the mail server.
  • So, how do i change the email settings?  I've looked at all the email related pages within osTicket but nothing is jumping off the page to assist me, hence this request for help within this forum.

    Thanks in advance.
  • you go to the email settings... like in the screen shot that you posted.

    Admin panel -> Emails -> Emails.
  • Password changed on the email? SSL enabled now and you didn't set it up properly in OSTicket? 
  • no it hasnt.  the emails are constant and i cannot pinpoint where they are coming from.  I have disabled 'email fetching' from incoming emails.  I have also disabled 'email fetching via IMAP or POP' under the email address itself.  This does not have anything to do with the actual emails of new tickets or new ticket alerts.  I've checked everywhere within osTicket and can not figure this out.  Are there any system/configuration files I should look into on the server?
  • Wait so you have disabled all the emails, and the system is no longer sending or checking emails?
    And you are still getting emails saying fetch error?


  • wait....no.
    the emails for new tickets, ticket assignments, etc. are working correctly.
    however, i am the admin & am receiving these email fetch failure alerts to my email address (admin email address) every 15 minutes.  i cant figure out why i am receiving them and how to stop them.  even though ive disabled email fetching.  i hope this makes sense.
  • Did you clone your ticket system and upgrade the clone and put it into production?
  • no i didnt upgrade the osTicket system.  It has been at this version for over a year.  
  • So when did this start?
    Did you delete the old site when you upgrade a year ago? Or are you still running both in tandem?

    Obviously if you are still trying to collect email... then there is some place (an email) in the live site, or an email in the old site that is collecting email and failing.
  • i dont have an old site or have not upgraded at all.  i've been here working with osTicket for a year and it hasn't changed (meaning there hasn't been a need to upgrade the version or any server work) in that time period.  
  • Are you sure it's OSTickets side? Call your provider to troubleshoot on their end. I only say this because you have been using OSTicket and didn't make a change to it. 
  • They there is a email in osticket that you have not disabled like you say you have.
Sign In or Register to comment.