Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

access denied on fresh install

First time user.

Centos 6.9, php 5.3.3, apache 2.2 - cannot install php >5.3 as only allowed to use official repo.

I tried installing v1.10 but encountered scripts errors on install - looked at bug report which matches my situation exactly. The posted patch did not work.

So went with fresh install of 1.9 on https virtualhost. Setup ok, populated database. Cannot login - everytime get an access denied message. Then start receiving emails about excessive login and account locked. I have tried replacing the md5 password hash in the database, still doesn't work. What am I missing?


  • CentOS has SELinux installed and enabled by default.  My guess would be its that.
    My second guess is that php5.3.3 just isn't sufficiently new enough for the current 1.9 (which I believe actually requires 5.4) and definitely doesn't work with 1.10.
Sign In or Register to comment.