Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Language Packs for 1.10

The language packs for 1.10 were updated and are now available at the website as of Jan 13.  If you have version 1.10 and want to use language packs please go download the new version(s).
Tagged:

Comments

  • Hi! i go to the download language page and the date of the pack is still Last Built March, 28th, 2016
    Its that ok?

  • They didn't update the dates, just the files.
  • Hello,

    I got the new translation packs but if I install OSTicket using the french language during installation, it results in a 500 error, as it was before. I have to install it in English first then activate french pack, which result in any database entry to be still in english.

    Anyway, thanks for the update.
  • The language packs for 1.10, cant to install in Synology Server? 


  • Closing this thread since it's intended to be an announcement about the language packs release back on Jan 13 2017.
This discussion has been closed.