Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Incraese Attachment Size (php.ini already updated)

Like many users on this forum, I'm having trouble increasing the maximum attachment size of rend users. I have updated our php.ini file and ensured that the custom settings were reflected in the output of phpinfo(). Unfortunately, nothing has changed in the admin panel and we are unable to update the maximum attachment size.

I read somewhere that you need to restart your web server, but that's not an options for us since we are using a shared hosting environment. How can we make OS Ticket recognize the updated PHP settings? Or am I missing a step somewhere?
Tagged:

Comments

  • If you cannot restart your webserver to have the new settings to take effect you should really contact your shared host support to relay to them the information that you have relayed to us.  However if its showing up in the phpinfo() results then it sounds like you do not need to restart the server and your config change already caused the webserver to reload its config.

    By "rend user" you mean "end user" or in osTicket terms a User. Right?

    You haven't told us what configuration changes you have made in PHP.  You also have not told us what version of osTicket you are running, so I can't give you directions tailored to your version to check and update the size.

    Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.
Sign In or Register to comment.