Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Why am I receiving "[osTicket Forums] A discussion was flagged" (because of spam) emails?

I'd like to stop receiving them. I haven't neither opened nor subscribed to any of those threads, so I don't know why they are getting to me.

Comments

    1. up top click on your name.
    2. right hand side click on the down arrow next to the silolette
    3. click edit profile.
    4. on the left click "notification preferences"
    5. uncheck "notify me when a comment is flagged"?
  • Thank you ntozier! :)
  • Very welcome.
  • As of now, I still get these emails, but there is no option for "Notify me when a comment is flagged." It's as if the behavior is there, but I don't have the ability to turn them off.
  • @kainjow: Did you follow the instructions?  Because it is there for me.
  • I've attached a screenshot of my Notifications Preferences. Does yours look different? 
    notifications.png
    762 x 371 - 53K
  • I tried something.  Can you log out of the forums, back in and then take a look at that screen please? (I'd love another screen shot of it)
  • @ntozier thanks, now I have access to "Category Notifications" but still nothing about flagged comments (had to zoom out on the page to get full screenshot).
    notifications2.png
    576 x 1069 - 134K
  • Okay one more try.  Log out and back in and see if it shows up.

  • @ntozier thanks, it shows up now!
  • Yay!  I found the right setting. :)
Sign In or Register to comment.