Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Cannot Delete Organisation

Hi, I've upgraded to v1.9 and the new functionality is great, thanks!  However I cannot delete any of the organisations.  Has anyone encountered a similar problem or is it just my installation?
Tagged:

Comments

  • Same here.
    After adding new organization, I cannot delete it nor add its forms.

    screen shot attached.
    Capture.PNG
    1919 x 1079 - 190K
  • Also experiencing the same thing.  I see the box asking me to confirm deletion and notifying me that this cannot be undone, but clicking "Yes, Do It" does nothing.
  • if you need to delete the organization anyway, despite this bug, I did it by going to the DB and removed this organization.

    But still, would like to know what is this issue.
  • I've point out this thread to the Devs.
  • I've got the same, also for users.
    Clicking the 'Yes, delete user' button does nothing...
  • Same issue here, had to delete them from DB...
  • Nevermind, went into system today to confirm and I'm now able to delete from the frontend. Before deleting, I re-saved my group and dept privilege settings. Not sure if that made the difference...
  • Not sure what you mean - how did you manage to re-save the group permissions?
  • I went into my group and department settings to confirm nothing was changed after upgrading and I clicked save changes button just to make sure. After that, I was able to delete from the frontend.
  • Didn't help in my case - even tried changing the settings slightly, saving and resetting them.
  • Further to this - the recent patch to 1.9.1 still has an error.
    Pressing the 'Yes, do it' button does delete the user account but doesn't close the modal window or return you to the users list.
  • edited September 2014
    I got the same problem. It had something to do with the handler mappings in IIS 7.5
    See the attached screenshot for the error I recieve.
    Anyone can help me find a solution?

    image
  • This is the screenshot
    image
    osticket-orginanisation-delete.png
    1276 x 78 - 9K
  • Still in the 1.9.4-RC4 version!
  • @SpudR - This is not an osTicket issue per se as pointed out by JeroenSV. Simply make sure your web server allows DELETE method.
  • That's not the same issue I have - the tickets delete, but the dialog doesn't progress onward.
    You need to read the thread properly...

    Further to this - the recent patch to 1.9.1 still has an error.Pressing the 'Yes, do it' button does delete the user account but doesn't close the modal window or return you to the users list.

  • This issue is still in version 1.9.5.1.
  • Please see @Peter response
    image
This discussion has been closed.