Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Upgrade from 1.8 to 1.8.1 Issue. Upgrader does not support current patch error.

Good afternoon.

Tried to update our OSTicket install this morning.  Our first installation is 1.8 pulled from Git.    
Here's the info from the 'System' area of the admin control panel:

System Settings and Preferences - osTicket (1.8-git)


I downloaded the 1.8.1 tar file, extracted it and copied over the contents into my OSTicket folder on our webserver.
Opened up the /scp/ page and recieved this error up top.

The upgrader does NOT support upgrading from the current patch [6de40a4d5bad7a2923e769a4db1ff3b9]!


Sys info:
Server Information
osTicket Version1.8-git
Server SoftwareApache/2.2.15 (CentOS)
PHP Version5.3.3
MySQL Version5.1.71

Any ideas?   
Thanks in advance!


-Chris

Comments

  • I used the tar file contents, instead of copying them over my install.   Worked without issues.

    Please close this ticket.  thanks!
  • thread closed at openers response.
This discussion has been closed.