Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

SMTP Error - Failed to add recipient

Hi

I am having a problem with SMTP setup. Please help me to set up the mail setting properly.

I am using SMTP mail server for outgoing mail with no "Authentication Required".
I also enable all the setting from "Autoresponders (Global Setting)".
Yes, I enable all the setting from "Alerts & Notices" as well.
In department level, i also setup the SMTP mail for outgoing mail and enable "Autoresponders" settings.

When i open a ticket and submit it, there will be 2 or 3 min delay and get the following error from system logs.
Unable to email via SMTP.XXXXXXX.com:25 []

Failed to add recipient: [email]user.name@gmail.com[/email] [SMTP: Invalid response code received from server (code: 550, response: 5.7.1 Unable to relay for [email]user.name@gmail.com[/email])]
Did i miss something? Please help me.

Thanks in advance.

Comments

  • GMail Configuration
    From osTicket-Wiki:

    In order to use GMail, your host must support SSL, so osTicket can negotiate the secure connection.

    First, make sure POP is enabled in your GMail account:

    http://mail.google.com/support/bin/answer.py?hl=en&answer=13287

    Then use the settings Google gives you for logging in to the POP3 server (which should be pop.gmail.com, port 995).

    For outbound mail, use ssl://smtp.gmail.com port 465

    You will need to check "Use SSL" for both POP and SMTP servers.

    Your GMail account name is your full GMail address.
  • i am using microsoft exchange server and i am getting the same error. Please what should i do. Thanks in advance.
  • I am having the same problem, did you get this resolved?

    Im also using MS Exchange 2007 without secure settings for SMTP.
  • Does anyone have an answer for this?
This discussion has been closed.