Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Once more IMAP [...]

Hello,

i've the "IMAP doesn't exist. PHP must be compiled with IMAP enabled." Problem as many others too. The question i've regarding this issue - why doesnt it simply work to install php5-imap in Debian instead of recompile whole php which i dont want todo - obviously.

mail_imap() works like a charm and i've also read that one can do "yum install php-imap" to get the functionality needed by osticket.

Kind regards

Comments

  • Nevermind - it works. Needed to restart my whole server cause there was a ghost php-childprozess running so my config didnt got reloaded.
Sign In or Register to comment.